Kurzinfo CB-K18/1010 Update 14

4 Risiko: hoch
Information zu Schwachstellen und Sicherheitslücken
Titel: Oracle Java SE: Mehrere Schwachstellen
Datum: 06.12.2018
Software: Oracle Java SE 11, Oracle Java SE 6u201, Oracle Java SE 7u191, Oracle Java SE 8u182, Oracle Java SE Embedded 8u181, Oracle JRockit R28.3.19, Oracle Linux, Red Hat Enterprise Linux, NetApp OnCommand Unified Manager, Open Source CentOS, Debian Linux, Hitachi Command Suite (HCS), Ubuntu Linux, SUSE Linux
Plattform: UNIX, Linux, Windows
Auswirkung: Ausführen beliebigen Programmcodes mit Administratorrechten
Remoteangriff: Ja
Risiko: hoch
CVE Liste: CVE-2018-13785, CVE-2018-14048, CVE-2018-3136, CVE-2018-3139, CVE-2018-3149, CVE-2018-3150, CVE-2018-3157, CVE-2018-3169, CVE-2018-3180, CVE-2018-3183, CVE-2018-3209, CVE-2018-3211, CVE-2018-3214
Bezug: Red Hat Security Advisory RHSA-2018:3779 vom 2018-12-05
Revisions Historie
  • Version: 18

    New remediations available

  • Version: 17

    New remediations available

  • Version: 16

    New remediations available

  • Version: 15

    reference added

  • Version: 14

    New remediations available

  • Version: 13

    New remediations available

  • Version: 12

    New remediations available

  • Version: 11

    New remediations available

  • Version: 10

    New remediations available

  • Version: 9

    New remediations available

  • Version: 8

    Fixed a typo

  • Version: 7

    New remediations available

  • Version: 6

    New remediations available

  • Version: 5

    New remediations available

  • Version: 4

    New remediations available

  • Version: 3

    New remediations available

  • Version: 2

    New remediations available

  • Version: 1

    Initial Release

Beschreibung

Die Java Platform, Standard Edition (SE) ist eine Sammlung von Java-APIs (JDK) und der Java Laufzeit Umgebung (JRE). Java Standard Edition (SE) Embedded ist die Laufzeitumgebung für die Java-Plattform des US-Unternehmens Oracle Corporation für Embedded Systems. Oracle JRockit JVM ist eine leistungsfähige Java Virtual Machine, die in Oracle Fusion Middleware enthalten ist.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in Oracle Java SE, Oracle Java SE Embedded und Oracle JRockit ausnutzen, um dadurch die Integrität, Vertraulichkeit und Verfügbarkeit zu gefährden.

  1. Oracle Critical Patch Update Advisory - October 2018 vom 2018-10-16

  2. Oracle Linux Security Advisory ELSA-2018-2942 vom 2018-10-18

  3. Oracle Linux Security Advisory ELSA-2018-2943 vom 2018-10-18

  4. Red Hat Security Advisory RHSA-2018:2943 vom 2018-10-17

  5. Red Hat Security Advisory RHSA-2018:2942 vom 2018-10-17

  6. NetApp Security Advisory NTAP-20181018-0001 vom 2018-10-18

  7. CentOS Security Advisory CESA-2018:2942 vom 2018-10-22

  8. CentOS Security Advisory CESA-2018:2943 vom 2018-10-22

  9. Red Hat Security Advisory RHSA-2018:3007 vom 2018-10-25

  10. Red Hat Security Advisory RHSA-2018:3008 vom 2018-10-25

  11. Red Hat Security Advisory RHSA-2018:3000 vom 2018-10-25

  12. Red Hat Security Advisory RHSA-2018:3001 vom 2018-10-25

  13. Red Hat Security Advisory RHSA-2018:3002 vom 2018-10-25

  14. Red Hat Security Advisory RHSA-2018:3003 vom 2018-10-25

  15. Hitachi Software Vulnerability Information

  16. Debian Security Advisory DSA-4326 vom 2018-10-26

  17. Oracle Linux Security Advisory ELSA-2018-3409 vom 2018-10-31

  18. Red Hat Security Advisory RHSA-2018:3350 vom 2018-10-31

  19. Ubuntu Security Notice USN-3804-1 vom 2018-10-31

  20. Red Hat Security Advisory RHSA-2018:3409 vom 2018-10-31

  21. Oracle Linux Security Advisory ELSA-2018-3350 vom 2018-11-08

  22. Oracle Linux Security Advisory ELSA-2018-3521 vom 2018-11-08

  23. Red Hat Security Advisory RHSA-2018:3534 vom 2018-11-09

  24. Red Hat Security Advisory RHSA-2018:3533 vom 2018-11-09

  25. CentOS-announce CESA-2018:3409 vom 2018-11-20

  26. Red Hat Security Advisory RHSA-2018:3672 vom 2018-11-26

  27. Red Hat Security Advisory RHSA-2018:3671 vom 2018-11-26

  28. SUSE Security Update SUSE-SU-2018:3933-1 vom 2018-11-29

  29. Red Hat Security Advisory RHSA-2018:3779 vom 2018-12-05

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.