Kurzinfo CB-K18/1018 Update 1

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: QEMU: Schwachstelle ermöglicht Denial of Service
Datum: 06.12.2018
Software: Open Source QEMU, SUSE Linux
Plattform: Linux
Auswirkung: Denial-of-Service
Remoteangriff: Ja
Risiko: niedrig
CVE Liste: CVE-2018-18438
Bezug: SUSE Security Update SUSE-SU-2018:3975-1 vom 2018-12-05
Revisions Historie
  • Version: 2

    New remediations available

  • Version: 1

    Initial Release

Beschreibung

QEMU ist eine freie Virtualisierungssoftware, die die gesamte Hardware eines Computers emuliert.

Ein entfernter, authentisierter Angreifer kann eine Schwachstelle in QEMU ausnutzen, um einen Denial of Service Angriff durchzuführen.

  1. Meldung auf der oss-security Mailing Liste vom 2018-10-17

  2. SUSE Security Update SUSE-SU-2018:3975-1 vom 2018-12-05

  3. SUSE Security Update SUSE-SU-2018:3987-1 vom 2018-12-06

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.