Kurzinfo CB-K18/1060 Update 2

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: Mozilla Thunderbird: Mehrere Schwachstellen
Datum: 09.11.2018
Software: Mozilla Thunderbird ESR < 60.3, Oracle Linux, Red Hat Enterprise Linux
Plattform: Linux, Windows
Auswirkung: Ausführen beliebigen Programmcodes mit Benutzerrechten
Remoteangriff: Ja
Risiko: niedrig
CVE Liste: CVE-2018-12389, CVE-2018-12390, CVE-2018-12391, CVE-2018-12392, CVE-2018-12393
Bezug: Red Hat Security Advisory RHSA-2018:3532 vom 2018-11-09
Revisions Historie
  • Version: 3

    New remediations available

  • Version: 2

    New remediations available

  • Version: 1

    Initial Release

Beschreibung

Thunderbird ist ein Open Source E-Mail Client.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in Mozilla Thunderbird ausnutzen, um beliebigen Programmcode mit Benutzerrechten auszuführen oder einen Denial of Service zu verursachen.

  1. Mozilla Security Advisoriy MFSA2018-28 vom 2018-10-31

  2. Oracle Linux Security Advisory ELSA-2018-3006 vom 2018-11-02

  3. Red Hat Security Advisory RHSA-2018:3532 vom 2018-11-09

  4. Red Hat Security Advisory RHSA-2018:3531 vom 2018-11-08

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.