Kurzinfo CB-K18/1078

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: poppler: Mehrere Schwachstellen ermöglichen Denial of Service
Datum: 08.11.2018
Software: Open Source poppler 0.71.0
Plattform: Linux
Auswirkung: Denial-of-Service
Remoteangriff: Ja
Risiko: niedrig
CVE Liste: CVE-2018-19058, CVE-2018-19059, CVE-2018-19060
Bezug: Eintr䧥 in gitlab
Revisions Historie
  • Version: 1

    Initial Release

Beschreibung

Mit poppler können PDF-Dokumente unter Unix-ähnlichen Betriebssysteme betrachtet werden.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in poppler ausnutzen, um einen Denial of Service Angriff durchzuführen.

  1. Einträge in gitlab vom 2018-11-07

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.