Kurzinfo CB-K18/1145

3 Risiko: mittel
Information zu Schwachstellen und Sicherheitslücken
Titel: GNU libc: Schwachstelle ermöglicht Denial of Service
Datum: 05.12.2018
Software: Open Source GNU libc <= 02.28
Plattform: Linux
Auswirkung: Denial-of-Service
Remoteangriff: Ja
Risiko: mittel
CVE Liste: CVE-2018-19591
Bezug: Eintrag in der Mitre Datenbank CVE-2018-19591
Revisions Historie
  • Version: 1

    Initial Release

Beschreibung

Die GNU libc ist die Basis C Bibliothek unter Linux sowie anderen Unix-Betriebssystemen, welche die Systemaufrufe sowie Basisfunktionalität bereitstellt.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in GNU libc ausnutzen, um einen Denial of Service Angriff durchzuführen.

  1. Eintrag in der Mitre Datenbank CVE-2018-19591 vom 2018-12-04

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.