Kurzinfo CB-K18/1146

3 Risiko: mittel
Information zu Schwachstellen und Sicherheitslücken
Titel: FreeBSD: Schwachstelle ermöglicht Ausführen von beliebigem Programmcode mit Administratorrechten
Datum: 05.12.2018
Software: FreeBSD Project FreeBSD OS 11.2, FreeBSD Project FreeBSD OS < 11.2 p6
Plattform: UNIX
Auswirkung: Ausführen beliebigen Programmcodes mit Administratorrechten
Remoteangriff: Nein
Risiko: mittel
CVE Liste: CVE-2018-17160
Bezug: FreeBSD Security Advisory FreeBSD-SA-18:14.bhyve.asc
Revisions Historie
  • Version: 1

    Initial Release

Beschreibung

FreeBSD ist ein Open Source Betriebssystem aus der BSD Familie und gehört damit zu den Unix Derivaten.

Ein lokaler Angreifer kann eine Schwachstelle in FreeBSD ausnutzen, um beliebigen Programmcode mit Administratorrechten auszuführen.

  1. FreeBSD Security Advisory FreeBSD-SA-18:14.bhyve.asc vom 2018-12-04

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.