Kurzinfo CB-K19/0030

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: libarchive: Mehrere Schwachstellen ermöglichen Denial of Service
Datum: 10.01.2019
Software: Debian Linux, Open Source libarchive >= 3.1.0
Plattform: UNIX, Linux
Auswirkung: Denial-of-Service
Remoteangriff: Ja
Risiko: niedrig
CVE Liste: CVE-2018-1000877, CVE-2018-1000878, CVE-2018-1000879, CVE-2018-1000880
Bezug: NATIONAL VULNERABILITY DATABASE
Revisions Historie
  • Version: 1

    Initiale Fassung

Beschreibung

libarchive ist eine C Bibliothek und ein Komandozeilen-Tool zum Lesen und Bearbeiten von tar, cpio, zip, ISO und anderen Formaten.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in libarchive ausnutzen, um einen Denial of Service Angriff durchzuführen.

  1. NATIONAL VULNERABILITY DATABASE vom 2019-01-09

  2. NATIONAL VULNERABILITY DATABASE vom 2019-01-09

  3. NATIONAL VULNERABILITY DATABASE vom 2019-01-09

  4. NATIONAL VULNERABILITY DATABASE vom 2019-01-09

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.