Kurzinfo CB-K19/0044 Update 6

3 Risiko: mittel
Information zu Schwachstellen und Sicherheitslücken
Titel: Oracle MySQL: Mehrere Schwachstellen
Datum: 14.03.2019
Software: Oracle MySQL <= 5.6.42, Oracle MySQL <= 5.7.24, Oracle MySQL <= 8.0.13, Oracle MySQL Enterprise Monitor <= 4.0.7, Oracle MySQL Enterprise Monitor <= 8.0.13, Ubuntu Linux, Open Source Arch Linux, SUSE Linux
Plattform: UNIX, Linux, Windows
Auswirkung: Nicht spezifiziert
Remoteangriff: Ja
Risiko: mittel
CVE Liste: CVE-2018-0732, CVE-2018-0734, CVE-2018-0737, CVE-2018-10933, CVE-2018-5407, CVE-2019-2420, CVE-2019-2434, CVE-2019-2435, CVE-2019-2436, CVE-2019-2455, CVE-2019-2481, CVE-2019-2482, CVE-2019-2486, CVE-2019-2494, CVE-2019-2495, CVE-2019-2502, CVE-2019-2503, CVE-2019-2507, CVE-2019-2510, CVE-2019-2513, CVE-2019-2528, CVE-2019-2529, CVE-2019-2530, CVE-2019-2531, CVE-2019-2532, CVE-2019-2533, CVE-2019-2534, CVE-2019-2535, CVE-2019-2536, CVE-2019-2537, CVE-2019-2539
Bezug: SUSE Security Update SUSE-SU-2019:0609-1 vom 2019-03-14
Revisions Historie
  • Version: 8

    Neue Updates von SUSE aufgenommen

  • Version: 7

    Neue Updates von SUSE aufgenommen

  • Version: 6

    Referenz(en) aufgenommen: FEDORA-2019-21B76D179E

  • Version: 5

    Neue Updates von Arch Linux aufgenommen

  • Version: 4

    Neue Updates von Fedora aufgenommen

  • Version: 3

    Neue Updates von Ubuntu aufgenommen

  • Version: 2

    Neue Updates von NetApp aufgenommen

  • Version: 1

    Initiale Fassung

Beschreibung

MySQL ist ein Open Source Datenbankserver von Oracle. Der MySQL Enterprise Monitor überwacht kontinuierlich MySQL Anfragen und performanzrelevante Server Werte.

Ein entfernter, authentisierter Angreifer kann mehrere Schwachstellen in Oracle MySQL und Oracle MySQL Enterprise Monitor ausnutzen, um dadurch die Integrität, Vertraulichkeit und Verfügbarkeit zu gefährden.

  1. Oracle Critical Patch Update Advisory - January 2019 vom 2019-01-15

  2. NetApp Security Advisory NTAP-20190118-0002 vom 2019-01-18

  3. Ubuntu Security Notice USN-3867-1 vom 2019-01-23

  4. Fedora Security Advisory FEDORA-2019-614F1CD5A8 vom 2019-01-31

  5. Arch Linux Security Advisory ASA-201902-21 vom 2019-02-17

  6. SUSE Security Update SUSE-SU-2019:0555-1 vom 2019-03-06

  7. SUSE Security Update SUSE-SU-2019:0609-1 vom 2019-03-14

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.