Kurzinfo CB-K19/0141 Update 7

4 Risiko: hoch
Information zu Schwachstellen und Sicherheitslücken
Titel: Mozilla Firefox: Mehrere Schwachstellen
Datum: 24.05.2019
Software: Mozilla Firefox < 65.0.1, Mozilla Firefox ESR < 65.5.1, Debian Linux, Oracle Linux, Red Hat Enterprise Linux, Open Source CentOS, Ubuntu Linux, Gentoo Linux
Plattform: Linux, MacOS X, Windows
Auswirkung: Ausführen beliebigen Programmcodes mit Benutzerrechten
Remoteangriff: Ja
Risiko: hoch
CVE Liste: CVE-2018-18335, CVE-2018-18356, CVE-2018-18511, CVE-2019-5785
Bezug: Red Hat Security Advisory RHSA-2019:1269 vom 2019-05-23
Revisions Historie
  • Version: 12

    Neue Updates von Red Hat und Oracle Linux aufgenommen

  • Version: 11

    Neue Updates aufgenommen

  • Version: 10

    Referenz(en) aufgenommen: GLSA201904-07

  • Version: 9

    Referenz(en) aufgenommen: GLSA-201903-04

  • Version: 8

    Neue Updates von GENTOO aufgenommen

  • Version: 7

    Referenz(en) aufgenommen: FEDORA-2019-0A381A82DE

  • Version: 6

    Neue Updates von Ubuntu aufgenommen

  • Version: 5

    Referenz(en) aufgenommen: FEDORA-2019-6840B04618

  • Version: 4

    Neue Updates von CentOS aufgenommen

  • Version: 3

    Neue Updates von Red Hat und Oracle Linux aufgenommen

  • Version: 2

    Neue Updates von Debian aufgenommen

  • Version: 1

    Initiale Fassung

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.