Kurzinfo CB-K19/0199 Update 6

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: PHP: Mehrere Schwachstellen
Datum: 24.05.2019
Software: Debian Linux, Open Source PHP < 7.1.27, Open Source PHP < 7.2.16, Open Source PHP < 7.3.3, Ubuntu Linux, SUSE Linux
Plattform: Linux
Auswirkung: Umgehen von Sicherheitsvorkehrungen
Remoteangriff: Ja
Risiko: niedrig
CVE Liste: CVE-2019-9637, CVE-2019-9638, CVE-2019-9639, CVE-2019-9640, CVE-2019-9641
Bezug: SUSE Security Update SUSE-SU-2019:1325-1 vom 2019-05-24
Revisions Historie
  • Version: 8

    Neue Updates von SUSE aufgenommen

  • Version: 7

    Neue Updates von Ubuntu aufgenommen

  • Version: 6

    Neue Updates von Ubuntu und SUSE aufgenommen

  • Version: 5

    Neue Updates von SUSE aufgenommen

  • Version: 4

    Neue Updates von SUSE aufgenommen

  • Version: 3

    Neue Updates von Ubuntu aufgenommen

  • Version: 2

    Referenz(en) aufgenommen: DSA-4403

  • Version: 1

    Initiale Fassung

Beschreibung

PHP ist eine Programmiersprache, die zur Implementierung von Web-Applikationen genutzt wird.

Ein lokaler Angreifer kann mehrere Schwachstellen in PHP ausnutzen, um Sicherheitsvorkehrungen zu umgehen, um einen Denial of Service Zustand herbeizuführen und um Informationen offenzulegen.

  1. Debian Security Advisory DSA-4403-1 vom 2019-03-08

  2. Ubuntu Security Notice USN-3922-1 vom 2019-03-26

  3. SUSE Security Update SUSE-SU-2019:14013-1 vom 2019-04-06

  4. SUSE Security Update SUSE-SU-2019:0985-1 vom 2019-04-18

  5. Ubuntu Security Notice USN-3922-2 vom 2019-04-23

  6. SUSE Security Update SUSE-SU-2019:0988-1 vom 2019-04-23

  7. Ubuntu Security Notice USN-3922-3 vom 2019-04-25

  8. SUSE Security Update SUSE-SU-2019:1325-1 vom 2019-05-24

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.