Kurzinfo CB-K19/0235 Update 4

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: Apache Tomcat: Schwachstelle ermöglicht Denial of Service
Datum: 19.07.2019
Software: Apache Tomcat < 8.5.38, Apache Tomcat < 9.0.16, SUSE Linux
Plattform: Linux, Sonstiges, UNIX, Windows
Auswirkung: Denial-of-Service
Remoteangriff: Ja
Risiko: niedrig
CVE Liste: CVE-2019-0199
Bezug: SUSE Security Update SUSE-SU-2019:1895-1 vom 2019-07-19
Revisions Historie
  • Version: 6

    Neue Updates von SUSE aufgenommen

  • Version: 5

    Neue Updates von SUSE aufgenommen

  • Version: 4

    Neue Updates von SUSE aufgenommen

  • Version: 3

    Neue Updates von SUSE aufgenommen

  • Version: 2

    Referenz(en) aufgenommen: FEDORA-2019-D66FEBB5DF, FEDORA-2019-1A3F878D27

  • Version: 1

    Initiale Fassung

Beschreibung

Apache Tomcat ist ein Web-Applikationsserver für verschiedene Plattformen.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in Apache Tomcat ausnutzen, um einen Denial of Service Angriff durchzuführen.

  1. Apache Tomcat Security Site vom 2019-03-24

  2. Apache Tomcat Security Site vom 2019-03-24

  3. SUSE Security Update SUSE-SU-2019:1693-1 vom 2019-06-25

  4. SUSE Security Update SUSE-SU-2019:1825-1 vom 2019-07-13

  5. SUSE Security Update SUSE-SU-2019:1866-1 vom 2019-07-17

  6. SUSE Security Update SUSE-SU-2019:1895-1 vom 2019-07-19

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.