Kurzinfo CB-K19/0337 Update 2

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: PHP: Mehrere Schwachstellen
Datum: 24.05.2019
Software: Open Source PHP < 7.1.28, Open Source PHP < 7.2.17, Open Source PHP < 7.3.4, Ubuntu Linux, SUSE Linux
Plattform: Linux, UNIX, Windows
Auswirkung: Denial-of-Service
Remoteangriff: Ja
Risiko: niedrig
CVE Liste: CVE-2019-11034, CVE-2019-11035
Bezug: SUSE Security Update SUSE-SU-2019:1325-1 vom 2019-05-24
Revisions Historie
  • Version: 4

    Neue Updates von SUSE aufgenommen

  • Version: 3

    Referenz(en) aufgenommen: USN-3953-2

  • Version: 2

    Neue Updates von Ubuntu aufgenommen

  • Version: 1

    Initiale Fassung

Beschreibung

PHP ist eine Programmiersprache, die zur Implementierung von Web-Applikationen genutzt wird.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in PHP ausnutzen, um einen Denial of Service Angriff durchzuführen oder Informationen offenzulegen

  1. National Vulnerbility Database vom 2019-04-22

  2. National Vulnerbility Database vom 2019-04-22

  3. Ubuntu Security Notice USN-3953-1 vom 2019-04-23

  4. SUSE Security Update SUSE-SU-2019:1325-1 vom 2019-05-24

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.