Kurzinfo CB-K19/0378 Update 24

4 Risiko: hoch
Information zu Schwachstellen und Sicherheitslücken
Titel: Linux Kernel: Mehrere Schwachstellen
Datum: 12.09.2019
Software: Open Source Linux Kernel < 5.0.7, Oracle Linux, Ubuntu Linux, Debian Linux, SUSE Linux, Red Hat Enterprise Linux, Open Source CentOS
Plattform: Linux
Auswirkung: Ausführen beliebigen Programmcodes mit Administratorrechten
Remoteangriff: Ja
Risiko: hoch
CVE Liste: CVE-2018-20836, CVE-2019-11810, CVE-2019-11811
Bezug: Red Hat Security Advisory RHSA-2019:2736 vom 2019-09-11
Revisions Historie
  • Version: 25

    Neue Updates von Red Hat und Oracle Linux aufgenommen

  • Version: 24

    Neue Updates von Ubuntu aufgenommen

  • Version: 23

    Neue Updates von SUSE aufgenommen

  • Version: 22

    Neue Updates von SUSE und Ubuntu aufgenommen

  • Version: 21

    Neue Updates von SUSE aufgenommen

  • Version: 20

    Neue Updates von Oracle Linux aufgenommen

  • Version: 19

    Neue Updates von Debian und Oracle Linux aufgenommen

  • Version: 18

    Neue Updates von Debian aufgenommen

  • Version: 17

    Neue Updates von SUSE aufgenommen

  • Version: 16

    Neue Updates von Red Hat aufgenommen

  • Version: 15

    Neue Updates von CentOS aufgenommen

  • Version: 14

    Neue Updates von Oracle Linux aufgenommen

  • Version: 13

    Neue Updates von Red Hat aufgenommen

  • Version: 12

    Neue Updates von Ubuntu aufgenommen

  • Version: 11

    Neue Updates von SUSE aufgenommen

  • Version: 10

    Neue Updates von SUSE aufgenommen

  • Version: 9

    Neue Updates von SUSE aufgenommen

  • Version: 8

    Neue Updates von SUSE aufgenommen

  • Version: 7

    Neue Updates von SUSE aufgenommen

  • Version: 6

    Neue Updates von Oracle Linux und Debian aufgenommen

  • Version: 5

    Neue Updates von Ubuntu aufgenommen

  • Version: 4

    Neue Updates von ORACLE und Ubuntu aufgenommen

  • Version: 3

    Korrektur

  • Version: 2

    Neue Updates von Oracle Linux und Ubuntu aufgenommen

  • Version: 1

    Initiale Fassung

Beschreibung

Der Kernel stellt den Kern des Linux Betriebssystems dar.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen im Linux Kernel ausnutzen, um beliebigen Code mit Kernelrechten auszuführen oder um einen Denial-of-Service Zustand herbeizuführen.

  1. National Vulnerbility Database CVE-2018-20836 vom 2019-05-07

  2. National Vulnerbility Database CVE-2019-11810 vom 2019-05-07

  3. National Vulnerbility Database CVE-2019-11811 vom 2019-05-07

  4. Oracle Linux Security Advisory ELSA-2019-4670 vom 2019-06-04

  5. Ubuntu Security Notice USN-4008-1 vom 2019-06-05

  6. Ubuntu Security Notice USN-4005-1 vom 2019-06-05

  7. ORACLE OVMSA-2019-0024 vom 2019-06-05

  8. Ubuntu Security Notice USN-4008-2 vom 2019-06-06

  9. Ubuntu Security Notice USN-4008-3 vom 2019-06-07

  10. Oracle Linux Security Advisory ELSA-2019-4685 vom 2019-06-17

  11. SUSE Security Update SUSE-SU-2019:1550-1 vom 2019-06-19

  12. SUSE Security Update SUSE-SU-2019:1829-1 vom 2019-07-13

  13. SUSE Security Update SUSE-SU-2019:1823-1 vom 2019-07-13

  14. SUSE Security Update SUSE-SU-2019:1823-2 vom 2019-07-15

  15. SUSE Security Update SUSE-SU-2019:1855-1 vom 2019-07-16

  16. SUSE Security Update SUSE-SU-2019:1854-1 vom 2019-07-16

  17. SUSE Security Update SUSE-SU-2019:1852-1 vom 2019-07-16

  18. SUSE Security Update SUSE-SU-2019:1851-1 vom 2019-07-16

  19. SUSE Security Update SUSE-SU-2019:1870-1 vom 2019-07-17

  20. SUSE Security Update SUSE-SU-2019:14127-1 vom 2019-07-19

  21. Ubuntu Security Notice USN-4076-1 vom 2019-07-26

  22. Red Hat Security Advisory RHSA-2019:1873 vom 2019-07-29

  23. Red Hat Security Advisory RHSA-2019:1891 vom 2019-07-29

  24. Red Hat Security Advisory RHSA-2019:1959 vom 2019-07-30

  25. Red Hat Security Advisory RHSA-2019:1971 vom 2019-07-30

  26. Oracle Linux Security Advisory ELSA-2019-1873 vom 2019-07-30

  27. CentOS Security Advisory CESA-2019:1873 vom 2019-07-31

  28. Red Hat Security Advisory RHSA-2019:2029 vom 2019-08-06

  29. Red Hat Security Advisory RHSA-2019:2043 vom 2019-08-06

  30. SUSE Security Update SUSE-SU-2019:2073-1 vom 2019-08-07

  31. SUSE Security Update SUSE-SU-2019:2072-1 vom 2019-08-07

  32. SUSE Security Update SUSE-SU-2019:2070-1 vom 2019-08-07

  33. SUSE Security Update SUSE-SU-2019:2071-1 vom 2019-08-07

  34. SUSE Security Update SUSE-SU-2019:2069-1 vom 2019-08-07

  35. SUSE Security Update SUSE-SU-2019:2068-1 vom 2019-08-07

  36. Debian Security Advisory DSA-4495 vom 2019-08-12

  37. Debian Security Advisory DSA-4497 vom 2019-08-14

  38. Oracle Linux Security Advisory ELSA-2019-2029 vom 2019-08-14

  39. Oracle Linux Security Advisory ELSA-2019-1959 vom 2019-08-19

  40. Oracle Linux Security Advisory ELSA-2019-2411 vom 2019-08-19

  41. SUSE Security Update SUSE-SU-2019:14157-1 vom 2019-08-30

  42. SUSE Security Update SUSE-SU-2019:2263-1 vom 2019-09-02

  43. SUSE Security Update SUSE-SU-2019:2262-1 vom 2019-09-02

  44. Ubuntu Security Notice USN-4118-1 vom 2019-09-03

  45. Ubuntu Security Notice USN-4115-1 vom 2019-09-03

  46. SUSE Security Update SUSE-SU-2019:2299-1 vom 2019-09-05

  47. Ubuntu Security Notice USN-4115-2 vom 2019-09-11

  48. Red Hat Security Advisory RHSA-2019:2736 vom 2019-09-11

  49. Oracle Linux Security Advisory ELSA-2019-2736 vom 2019-09-12

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.