Kurzinfo CB-K19/0391 Update 3

4 Risiko: hoch
Information zu Schwachstellen und Sicherheitslücken
Titel: PostgreSQL: Mehrere Schwachstellen
Datum: 25.06.2019
Software: Debian Linux, Open Source PostgreSQL < 10.8, Open Source PostgreSQL < 11.3, Open Source PostgreSQL < 9.4.22, Open Source PostgreSQL < 9.5.17, Open Source PostgreSQL < 9.6.13, Ubuntu Linux, SUSE Linux
Plattform: Linux, MacOS X, UNIX, Windows
Auswirkung: Ausführen beliebigen Programmcodes mit den Rechten des Dienstes
Remoteangriff: Ja
Risiko: hoch
CVE Liste: CVE-2019-10127, CVE-2019-10128, CVE-2019-10129, CVE-2019-10130
Bezug: SUSE Security Update SUSE-SU-2019:1687-1 vom 2019-06-25
Revisions Historie
  • Version: 5

    Neue Updates von SUSE aufgenommen

  • Version: 4

    Neue Updates von SUSE aufgenommen

  • Version: 3

    Neue Updates von Ubuntu aufgenommen

  • Version: 2

    Referenz(en) aufgenommen: DSA-4439

  • Version: 1

    Initiale Fassung

Beschreibung

PostgreSQL ist eine frei verfügbare Datenbank für unterschiedliche Betriebssysteme.

Ein entfernter, authentisierter Angreifer kann mehrere Schwachstellen in PostgreSQL ausnutzen, um beliebigen Programmcode mit den Rechten des Dienstes auszuführen, vertrauliche Daten einzusehen oder Sicherheitsmechanismen zu umgehen.

  1. PostgreSQL Release Notes vom 2019-05-09

  2. Debian Security Advisory DSA-4439-1 vom 2019-05-10

  3. Ubuntu Security Notice USN-3972-1 vom 2019-05-13

  4. SUSE Security Update SUSE-SU-2019:1511-1 vom 2019-06-14

  5. SUSE Security Update SUSE-SU-2019:1687-1 vom 2019-06-25

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.