Kurzinfo CB-K19/0396 Update 1

4 Risiko: hoch
Information zu Schwachstellen und Sicherheitslücken
Titel: Samba: Schwachstelle ermöglicht Privilegieneskalation
Datum: 16.05.2019
Software: Debian Linux, Open Source Samba < 4.10.3, Open Source Samba < 4.8.12, Open Source Samba < 4.9.8, Ubuntu Linux
Plattform: Linux, UNIX
Auswirkung: Privilegieneskalation
Remoteangriff: Ja
Risiko: hoch
CVE Liste: CVE-2018-16860
Bezug: Ubuntu Security Notice USN-3976-2 vom 2019-05-14
Revisions Historie
  • Version: 2

    Neue Updates von Ubuntu, Fedora und Debian aufgenommen

  • Version: 1

    Initiale Fassung

Beschreibung

Samba ist eine Open Source Software Suite, die Druck- und Dateidienste für SMB/CIFS Clients implementiert.

Ein entfernter, authentisierter Angreifer kann eine Schwachstelle in Samba ausnutzen, um seine Privilegien zu erhöhen.

  1. Samba Security Advisory CVE-2018-16860 vom 2019-05-14

  2. Debian Security Advisory DSA-4443 vom 2019-05-14

  3. Ubuntu Security Notice USN-3976-2 vom 2019-05-14

  4. Ubuntu Security Notice USN-3976-1 vom 2019-05-14

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.