Kurzinfo CB-K19/0456

4 Risiko: hoch
Information zu Schwachstellen und Sicherheitslücken
Titel: docker: Schwachstelle ermöglicht Privilegieneskalation
Datum: 28.05.2019
Software: Open Source docker <= 18.06.1
Plattform: Linux, Windows
Auswirkung: Privilegieneskalation
Remoteangriff: Nein
Risiko: hoch
CVE Liste: CVE-2018-15664
Bezug: Eintrag in der OSS Mailing Liste
Revisions Historie
  • Version: 1

    Initiale Fassung

Beschreibung

Docker ist eine Open-Source-Software, die dazu verwendet werden kann, Anwendungen mithilfe von Betriebssystemvirtualisierung in Containern zu isolieren.

Ein lokaler Angreifer kann eine Schwachstelle in docker ausnutzen, um seine Privilegien zu erhöhen.

  1. Eintrag in der OSS Mailing Liste vom 2019-05-27

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.