Kurzinfo CB-K19/0504

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: MediaWiki: Mehrere Schwachstellen ermöglichen Umgehen von Sicherheitsvorkehrungen
Datum: 13.06.2019
Software: Open Source MediaWiki < 1.27.6, Open Source MediaWiki < 1.30.2, Open Source MediaWiki < 1.31.2, Open Source MediaWiki < 1.32.2
Plattform: Linux, MacOS X, UNIX, Windows
Auswirkung: Umgehen von Sicherheitsvorkehrungen
Remoteangriff: Ja
Risiko: niedrig
CVE Liste: CVE-2019-11358, CVE-2019-12466, CVE-2019-12467, CVE-2019-12468, CVE-2019-12469, CVE-2019-12470, CVE-2019-12471, CVE-2019-12472, CVE-2019-12473, CVE-2019-12474
Bezug: Eintrag in lists.wikimedia.org
Revisions Historie
  • Version: 1

    Initiale Fassung

Beschreibung

MediaWiki ist ein freies Wiki, das ursprünglich für den Einsatz auf Wikipedia entwickelt wurde.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in MediaWiki ausnutzen, um Sicherheitsvorkehrungen zu umgehen, einen Cross Site Scripting Angriff durchzuführen, Informationen offenzulegen und einen Denial of Service zu verursachen.

  1. Eintrag in lists.wikimedia.org vom 2019-06-12

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.