Kurzinfo CB-K19/0511 Update 2

3 Risiko: mittel
Information zu Schwachstellen und Sicherheitslücken
Titel: Linux Kernel: Mehrere Schwachstellen ermöglichen Denial of Service
Datum: 11.07.2019
Software: Open Source Linux Kernel < 4.20.15, Open Source Linux Kernel < 5.0, SUSE Linux
Plattform: Linux
Auswirkung: Denial-of-Service
Remoteangriff: Nein
Risiko: mittel
CVE Liste: CVE-2019-12818, CVE-2019-12819
Bezug: NetApp Security Advisory NTAP-20190710-0002 vom 2019-07-10
Revisions Historie
  • Version: 3

    Neue Updates von NetApp aufgenommen

  • Version: 2

    Neue Updates von SUSE aufgenommen

  • Version: 1

    Initiale Fassung

Beschreibung

Der Kernel stellt den Kern des Linux Betriebssystems dar.

Ein lokaler Angreifer kann mehrere Schwachstellen im Linux Kernel ausnutzen, um einen Denial of Service Angriff durchzuführen.

  1. National Vulnerbility Database CVE-2019-12818 vom 2019-06-13

  2. National Vulnerbility Database CVE-2019-12819 vom 2019-06-13

  3. SUSE Security Update SUSE-SU-2019:1550-1 vom 2019-06-19

  4. NetApp Security Advisory NTAP-20190710-0002 vom 2019-07-10

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.