Kurzinfo CB-K19/0528 Update 2

3 Risiko: mittel
Information zu Schwachstellen und Sicherheitslücken
Titel: PostgreSQL: Schwachstelle ermöglicht Ausführen von beliebigem Programmcode mit den Rechten des Dienstes
Datum: 11.07.2019
Software: Open Source PostgreSQL < 10.9, Open Source PostgreSQL < 11.4, Open Source PostgreSQL < 9.4.23, Open Source PostgreSQL < 9.5.18, Open Source PostgreSQL < 9.6.14, SUSE Linux
Plattform: Linux, UNIX, Windows
Auswirkung: Ausführen beliebigen Programmcodes mit den Rechten des Dienstes
Remoteangriff: Ja
Risiko: mittel
CVE Liste: CVE-2019-10164
Bezug: SUSE Security Update SUSE-SU-2019:1810-1 vom 2019-07-10
Revisions Historie
  • Version: 3

    Neue Updates von SUSE aufgenommen

  • Version: 2

    Neue Updates von SUSE aufgenommen

  • Version: 1

    Initiale Fassung

Beschreibung

PostgreSQL ist eine frei verfügbare Datenbank für unterschiedliche Betriebssysteme.

Ein entfernter, authentisierter Angreifer kann eine Schwachstelle in PostgreSQL ausnutzen, um beliebigen Programmcode mit den Rechten des Dienstes auszuführen oder um einen Denial of Service Zustand herbeizuführen.

  1. PostgreSQL Release Notes vom 2019-06-20

  2. Ubuntu Security Notice USN-4027-1 vom 2019-06-20

  3. SUSE Security Update SUSE-SU-2019:1783-1 vom 2019-07-09

  4. SUSE Security Update SUSE-SU-2019:1810-1 vom 2019-07-10

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.