Kurzinfo CB-K19/0605 Update 2

3 Risiko: mittel
Information zu Schwachstellen und Sicherheitslücken
Titel: Mozilla Thunderbird: Mehrere Schwachstellen
Datum: 16.07.2019
Software: Mozilla Thunderbird < 60.8, Debian Linux, Oracle Linux, Red Hat Enterprise Linux
Plattform: Linux, MacOS X, UNIX, Windows
Auswirkung: Ausführen beliebigen Programmcodes mit Benutzerrechten
Remoteangriff: Ja
Risiko: mittel
CVE Liste: CVE-2019-11709, CVE-2019-11711, CVE-2019-11712, CVE-2019-11713, CVE-2019-11715, CVE-2019-11717, CVE-2019-11719, CVE-2019-11729, CVE-2019-11730, CVE-2019-9811
Bezug: Red Hat Security Advisory RHSA-2019:1777 vom 2019-07-15
Revisions Historie
  • Version: 2

    Neue Updates von Red Hat, Oracle Linux und Debian aufgenommen

  • Version: 1

    Initiale Fassung

Beschreibung

Thunderbird ist ein Open Source E-Mail Client.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in Mozilla Thunderbird ausnutzen, um einen Denial of Service Angriff durchzuführen, Daten zu manipulieren, Sicherheitsmechanismen zu umgehen, vertrauliche Daten einzusehen oder Code mit den Privilegien des Angegriffenen zur Ausführung zu bringen.

  1. Mozilla Foundation Security Advisory 2019-23 vom 2019-07-09

  2. Red Hat Security Advisory RHSA-2019:1777 vom 2019-07-15

  3. Red Hat Security Advisory RHSA-2019:1775 vom 2019-07-15

  4. Oracle Linux Security Advisory ELSA-2019-1775 vom 2019-07-16

  5. Debian Security Advisory DSA-4482 vom 2019-07-16

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.