Kurzinfo CB-K19/0621 Update 13

3 Risiko: mittel
Information zu Schwachstellen und Sicherheitslücken
Titel: Oracle Java SE: Mehrere Schwachstellen
Datum: 10.09.2019
Software: Oracle Java SE 11.0.3, Oracle Java SE 12.0.1, Oracle Java SE 7u221, Oracle Java SE 8u212, Oracle Java SE Embedded 8u211, Debian Linux, Oracle Linux, Red Hat Enterprise Linux, Open Source CentOS, Hitachi Command Suite (HCS), SUSE Linux, Ubuntu Linux
Plattform: Linux, UNIX, Windows
Auswirkung: Nicht spezifiziert
Remoteangriff: Ja
Risiko: mittel
CVE Liste: CVE-2019-2745, CVE-2019-2762, CVE-2019-2766, CVE-2019-2769, CVE-2019-2786, CVE-2019-2816, CVE-2019-2818, CVE-2019-2821, CVE-2019-2842, CVE-2019-6129, CVE-2019-7317
Bezug: SUSE Security Update SUSE-SU-2019:2336-1 vom 2019-09-09
Revisions Historie
  • Version: 16

    Neue Updates von SUSE aufgenommen

  • Version: 15

    Neue Updates von SUSE aufgenommen

  • Version: 14

    Neue Updates von Red Hat aufgenommen

  • Version: 13

    Neue Updates von Red Hat aufgenommen

  • Version: 12

    Neue Updates von SUSE aufgenommen

  • Version: 11

    Neue Updates von SUSE aufgenommen

  • Version: 10

    Neue Updates von SUSE und Ubuntu aufgenommen

  • Version: 9

    Neue Updates von Ubuntu und SUSE aufgenommen

  • Version: 8

    Neue Updates von SUSE aufgenommen

  • Version: 7

    Neue Updates von HITACHI aufgenommen

  • Version: 6

    Neue Updates von Oracle Linux und CentOS aufgenommen

  • Version: 5

    Neue Updates von Oracle Linux aufgenommen

  • Version: 4

    Neue Updates von Red Hat aufgenommen

  • Version: 3

    Neue Updates von Oracle Linux aufgenommen

  • Version: 2

    Neue Updates von Red Hat, Oracle Linux und Debian aufgenommen

  • Version: 1

    Initiale Fassung

Beschreibung

Die Java Platform, Standard Edition (SE) ist eine Sammlung von Java-APIs (JDK) und der Java Laufzeit Umgebung (JRE). Java Standard Edition (SE) Embedded ist die Laufzeitumgebung für die Java-Plattform des US-Unternehmens Oracle Corporation für Embedded Systems.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in Oracle Java SE und Oracle Java SE Embedded ausnutzen, um dadurch die Integrität, Vertraulichkeit und Verfügbarkeit zu gefährden.

  1. Oracle Critical Patch Update Advisory - July 2019 vom 2019-07-16

  2. Red Hat Security Advisory RHSA-2019:1810 vom 2019-07-22

  3. Red Hat Security Advisory RHSA-2019:1811 vom 2019-07-22

  4. Red Hat Security Advisory RHSA-2019:1815 vom 2019-07-22

  5. Red Hat Security Advisory RHSA-2019:1816 vom 2019-07-22

  6. Red Hat Security Advisory RHSA-2019:1817 vom 2019-07-22

  7. Oracle Linux Security Advisory ELSA-2019-1811 vom 2019-07-22

  8. Debian Security Advisory DSA-4485 vom 2019-07-23

  9. Debian Security Advisory DSA-4486 vom 2019-07-23

  10. Oracle Linux Security Advisory ELSA-2019-1810 vom 2019-07-23

  11. Oracle Linux Security Advisory ELSA-2019-1815 vom 2019-07-23

  12. Red Hat Security Advisory RHSA-2019:1840 vom 2019-07-24

  13. Red Hat Security Advisory RHSA-2019:1839 vom 2019-07-24

  14. Oracle Linux Security Advisory ELSA-2019-1839 vom 2019-07-24

  15. Oracle Linux Security Advisory ELSA-2019-1840 vom 2019-07-24

  16. CentOS Security Advisory CESA-2019:1815 vom 2019-07-24

  17. CentOS Security Advisory CESA-2019:1839 vom 2019-07-24

  18. CentOS Security Advisory CESA-2019:1810 vom 2019-07-24

  19. CentOS Security Advisory CESA-2019:1840 vom 2019-07-24

  20. CentOS Security Advisory CESA-2019:1811 vom 2019-07-24

  21. Hitachi Software Vulnerability Information

  22. SUSE Security Update SUSE-SU-2019:2002-1 vom 2019-07-29

  23. Ubuntu Security Notice USN-4080-1 vom 2019-07-31

  24. SUSE Security Update SUSE-SU-2019:2021-1 vom 2019-07-31

  25. SUSE Security Update SUSE-SU-2019:2028-1 vom 2019-07-31

  26. Ubuntu Security Notice USN-4083-1 vom 2019-08-01

  27. SUSE Security Update SUSE-SU-2019:2036-1 vom 2019-08-02

  28. SUSE Security Update SUSE-SU-2019:2036-2 vom 2019-08-17

  29. Red Hat Security Advisory RHSA-2019:2590 vom 2019-09-02

  30. Red Hat Security Advisory RHSA-2019:2585 vom 2019-09-02

  31. Red Hat Security Advisory RHSA-2019:2592 vom 2019-09-02

  32. SUSE Security Update SUSE-SU-2019:14160-1 vom 2019-09-04

  33. SUSE Security Update SUSE-SU-2019:2291-1 vom 2019-09-05

  34. SUSE Security Update SUSE-SU-2019:2336-1 vom 2019-09-09

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.