Kurzinfo CB-K19/0634

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: VLC: Schwachstelle ermöglicht einen nicht spezifizierten Angriff
Datum: 25.07.2019
Software: Open Source VLC < 3.0.3
Plattform: Linux, UNIX, Windows
Auswirkung: Ausführen beliebigen Programmcodes
Remoteangriff: Ja
Risiko: niedrig
CVE Liste: CVE-2019-13615
Bezug: National Vulnerability Database CVE-2019-13615
Revisions Historie
  • Version: 4

    Anpassung am Text

  • Version: 3

    Korrektur der Meldung

  • Version: 2

    Anpassung der Kritikalität

  • Version: 1

    Initiale Fassung

Beschreibung

VLC Media Player ist ein Programm zur Wiedergabe von Multimedia-Dateien und Netzwerkstreams.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in der von VLC verwendeten Bibliothek "libebml" ausnutzen, um einen nicht näher spezifizierten Angriff durchzuführen.

  1. National Vulnerability Database CVE-2019-13615 vom 2019-07-18

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.