Kurzinfo CB-K19/0642

3 Risiko: mittel
Information zu Schwachstellen und Sicherheitslücken
Titel: Pro-FTPd: Schwachstelle ermöglicht Ausführen von beliebigem Programmcode mit den Rechten des Dienstes
Datum: 22.07.2019
Software: Open Source Pro-FTPd < 1.3.7
Plattform: Linux, UNIX, Windows
Auswirkung: Ausführen beliebigen Programmcodes mit den Rechten des Dienstes
Remoteangriff: Ja
Risiko: mittel
CVE Liste: CVE-2019-12815
Bezug: Mitre Database
Revisions Historie
  • Version: 1

    Initiale Fassung

Beschreibung

ProFTP ist ein Open Source FTP-Server.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in Pro-FTPd ausnutzen, um beliebigen Programmcode mit den Rechten des Dienstes auszuführen oder Informationen offenzulegen.

  1. Meldung CVE-2019-12815 auf der Mitre Database vom 2019-07-21

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.