Kurzinfo CB-K19/0654 Update 1

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: VLC: Schwachstelle ermöglicht nicht spezifizierten Angriff
Datum: 22.08.2019
Software: Open Source VLC, Debian Linux
Plattform: Linux, UNIX, Windows
Auswirkung: Nicht spezifiziert
Remoteangriff: Ja
Risiko: niedrig
CVE Liste: CVE-2019-13962
Bezug: Debian Security Advisory DSA-4504 vom 2019-08-21
Revisions Historie
  • Version: 2

    Neue Updates von Debian aufgenommen

  • Version: 1

    Initiale Fassung

Beschreibung

VLC Media Player ist ein Programm zur Wiedergabe von Multimedia-Dateien und Netzwerkstreams.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in VLC ausnutzen, um einen nicht näher spezifizierten Angriff durchzuführen.

  1. NIST National Vulnerability Database vom 2019-07-23

  2. Debian Security Advisory DSA-4504 vom 2019-08-21

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.