Kurzinfo CB-K19/0680 Update 1

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: Apache Subversion: Mehrere Schwachstellen ermöglichen Denial of Service
Datum: 16.08.2019
Software: Apache Subversion <= svnserve 1.10.4, Apache Subversion <= svnserve 1.11.1, Apache Subversion <= svnserve 1.12.0, Apache Subversion <= svnserve 1.9.10, Debian Linux, SUSE Linux, Ubuntu Linux, Red Hat Enterprise Linux
Plattform: Linux
Auswirkung: Denial-of-Service
Remoteangriff: Ja
Risiko: niedrig
CVE Liste: CVE-2018-11782, CVE-2019-0203
Bezug: Red Hat Security Advisory RHSA-2019:2512 vom 2019-08-16
Revisions Historie
  • Version: 2

    Neue Updates von Red Hat aufgenommen

  • Version: 1

    Initiale Fassung

Beschreibung

Apache Subversion ist ein Versionskontrollsystem.

Ein entfernter, authentisierter oder anonymer Angreifer kann mehrere Schwachstellen in Apache Subversion ausnutzen, um einen Denial of Service Angriff durchzuführen.

  1. OSS Mailing Liste vom 2019-07-31

  2. Debian Security Advisory DSA-4490-1 vom 2019-07-31

  3. Ubuntu Security notices USN-4082-2 vom 2019-07-31

  4. SUSE Security Update SUSE-SU-2019:2031-1

  5. SUSE Security Update SUSE-SU-2019:2032-1

  6. Red Hat Security Advisory RHSA-2019:2512 vom 2019-08-16

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.