Kurzinfo CB-K19/0699 Update 3

3 Risiko: mittel
Information zu Schwachstellen und Sicherheitslücken
Titel: KDE: Schwachstelle ermöglicht Ausführen von beliebigem Programmcode mit Benutzerrechten
Datum: 16.08.2019
Software: Open Source KDE < 5.61.0, Debian Linux, Gentoo Linux
Plattform: Linux
Auswirkung: Ausführen beliebigen Programmcodes mit Benutzerrechten
Remoteangriff: Ja
Risiko: mittel
CVE Liste: CVE-2019-14744
Bezug: GENTOO Security Advisory GLSA201908-07 vom 2019-08-15
Revisions Historie
  • Version: 5

    Neue Updates von GENTOO aufgenommen

  • Version: 4

    Neue Updates von Fedora aufgenommen

  • Version: 3

    Neue Updates von Debian und Fedora aufgenommen

  • Version: 2

    Referenz(en) aufgenommen: FEDORA-2019-48B691092F

  • Version: 1

    Initiale Fassung

Beschreibung

KDE ist ein grafischer Desktop für Linux Systeme.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in KDE ausnutzen, um beliebigen Programmcode mit Benutzerrechten auszuführen.

  1. KDE Project Security Advisory 20190807-1 vom 2019-08-07

  2. Debian Security Advisory DSA-4494 vom 2019-08-10

  3. Fedora Security Advisory FEDORA-2019-A746AC9C89 vom 2019-08-13

  4. Fedora Security Advisory FEDORA-2019-39D23C7A94 vom 2019-08-13

  5. GENTOO Security Advisory GLSA201908-07 vom 2019-08-15

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.