Kurzinfo CB-K19/0709 Update 2

3 Risiko: mittel
Information zu Schwachstellen und Sicherheitslücken
Titel: PostgreSQL: Mehrere Schwachstellen
Datum: 22.08.2019
Software: Debian Linux, Open Source PostgreSQL < 10.10, Open Source PostgreSQL < 11.5, Open Source PostgreSQL < 9.4.24, Open Source PostgreSQL < 9.5.19, Open Source PostgreSQL < 9.6.15, Ubuntu Linux, Open Source Arch Linux, SUSE Linux
Plattform: Linux, MacOS X, UNIX, Windows
Auswirkung: Privilegieneskalation
Remoteangriff: Ja
Risiko: mittel
CVE Liste: CVE-2019-10208, CVE-2019-10209, CVE-2019-10210, CVE-2019-10211
Bezug: SUSE Security Update SUSE-SU-2019:2159-1 vom 2019-08-22
Revisions Historie
  • Version: 4

    Neue Updates von SUSE aufgenommen

  • Version: 3

    Neue Updates von Arch Linux und Fedora aufgenommen

  • Version: 2

    Neue Updates von Debian aufgenommen

  • Version: 1

    Initiale Fassung

Beschreibung

PostgreSQL ist eine frei verfügbare Datenbank für unterschiedliche Betriebssysteme.

Ein entfernter, authentisierter Angreifer kann mehrere Schwachstellen in PostgreSQL ausnutzen, um seine Privilegien zu erhöhen, um Informationen offenzulegen und um die Konfiguration zu manipulieren.

  1. PostgreSQL Release Notes vom 2019-08-08

  2. Ubuntu Security Notice USN-4090-1 vom 2019-08-09

  3. Debian Security Advisory DSA-4492 vom 2019-08-08

  4. Arch Linux Security Advisory ASA-201908-7 vom 2019-08-10

  5. Arch Linux Security Advisory ASA-201908-8 vom 2019-08-10

  6. SUSE Security Update SUSE-SU-2019:2159-1 vom 2019-08-22

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.