Kurzinfo CB-K19/0755

3 Risiko: mittel
Information zu Schwachstellen und Sicherheitslücken
Titel: OpenPGP: Mehrere Schwachstellen
Datum: 23.08.2019
Software: PGP Corporation OpenPGP <= 4.2.0
Plattform: Linux, MacOS X, Sonstiges, UNIX, Windows
Auswirkung: Umgehen von Sicherheitsvorkehrungen
Remoteangriff: Ja
Risiko: mittel
CVE Liste: CVE-2019-9153, CVE-2019-9154, CVE-2019-9155
Bezug: NATIONAL VULNERABILITY DATABASE
Revisions Historie
  • Version: 1

    Initiale Fassung

Beschreibung

OpenPGP ist ein quelloffenes Verschlüsselungs Tool

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in OpenPGP ausnutzen, um Sicherheitsvorkehrungen zu umgehen.

  1. NATIONAL VULNERABILITY DATABASE vom 2019-08-22

  2. NATIONAL VULNERABILITY DATABASE vom 2019-08-22

  3. NATIONAL VULNERABILITY DATABASE vom 2019-08-22

  4. Advisory von Sec-Consult

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.