Kurzinfo CB-K19/0756 Update 11

3 Risiko: mittel
Information zu Schwachstellen und Sicherheitslücken
Titel: Linux Kernel: Mehrere Schwachstellen
Datum: 14.11.2019
Software: Open Source Linux Kernel <= 5.2.9, SUSE Linux, Ubuntu Linux
Plattform: Linux
Auswirkung: Denial-of-Service
Remoteangriff: Ja
Risiko: mittel
CVE Liste: CVE-2019-15504, CVE-2019-15505, CVE-2019-15538
Bezug: SUSE Security Update SUSE-SU-2019:14218-1 vom 2019-11-13
Revisions Historie
  • Version: 15

    Neue Updates von SUSE aufgenommen

  • Version: 14

    Neue Updates von SUSE aufgenommen

  • Version: 13

    Neue Updates von SUSE aufgenommen

  • Version: 11

    Neue Updates von SUSE aufgenommen

  • Version: 10

    Neue Updates von Ubuntu aufgenommen

  • Version: 9

    Neue Updates von Ubuntu aufgenommen

  • Version: 8

    Neue Updates von SUSE aufgenommen

  • Version: 7

    Neue Updates von SUSE aufgenommen

  • Version: 6

    Neue Updates von Ubuntu aufgenommen

  • Version: 5

    Neue Updates von Ubuntu aufgenommen

  • Version: 4

    Neue Updates von SUSE aufgenommen

  • Version: 3

    Referenz(en) aufgenommen: FEDORA-2019-97380355AE

  • Version: 2

    Referenz(en) aufgenommen: FEDORA-2019-4C91A2F76E

  • Version: 1

    Initiale Fassung

Beschreibung

Der Kernel stellt den Kern des Linux Betriebssystems dar.

Ein entfernter, authentisierter oder lokaler Angreifer kann mehrere Schwachstellen im Linux Kernel ausnutzen, um einen Denial of Service Zustand herbeizuführen, um Informationen offenzulegen und um einen nicht näher spezifizierten Angriff durchzuführen.

  1. National Vulnerbility Database CVE-2019-15504 vom 2019-08-25

  2. National Vulnerbility Database CVE-2019-15505 vom 2019-08-25

  3. National Vulnerbility Database CVE-2019-15538 vom 2019-08-25

  4. SUSE Security Update SUSE-SU-2019:2414-1 vom 2019-09-20

  5. SUSE Security Update SUSE-SU-2019:2412-1 vom 2019-09-20

  6. SUSE Security Update SUSE-SU-2019:2424-1 vom 2019-09-21

  7. Ubuntu Security Notice USN-4144-1 vom 2019-10-01

  8. Ubuntu Security Notice USN-4147-1 vom 2019-10-04

  9. SUSE Security Update SUSE-SU-2019:2648-1 vom 2019-10-12

  10. SUSE Security Update SUSE-SU-2019:2651-1 vom 2019-10-14

  11. SUSE Security Update SUSE-SU-2019:2658-1 vom 2019-10-15

  12. Ubuntu Security Notice USN-4157-1 vom 2019-10-17

  13. Ubuntu Security Notice USN-4163-1 vom 2019-10-22

  14. Ubuntu Security Notice USN-4162-1 vom 2019-10-22

  15. Ubuntu Security Notice USN-4157-2 vom 2019-10-22

  16. SUSE Security Update SUSE-SU-2019:2738-1 vom 2019-10-22

  17. Ubuntu Security Notice USN-4162-2 vom 2019-10-23

  18. Ubuntu Security Notice USN-4163-2 vom 2019-10-23

  19. SUSE Security Update SUSE-SU-2019:2756-1 vom 2019-10-24

  20. SUSE Security Update SUSE-SU-2019:2949-1 vom 2019-11-13

  21. SUSE Security Update SUSE-SU-2019:2950-1 vom 2019-11-13

  22. SUSE Security Update SUSE-SU-2019:14218-1 vom 2019-11-13

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.