Kurzinfo CB-K19/0798

3 Risiko: mittel
Information zu Schwachstellen und Sicherheitslücken
Titel: libexpat: Schwachstelle ermöglicht Denial of Service
Datum: 09.09.2019
Software: Open Source expat < 2.2.8
Plattform: Sonstiges
Auswirkung: Denial-of-Service
Remoteangriff: Ja
Risiko: mittel
CVE Liste: CVE-2019-15903
Bezug: NATIONAL VULNERABILITY DATABASE
Revisions Historie
  • Version: 1

    Initiale Fassung

Beschreibung

Expat ist ein XML Parser, der in der Programmiersprache-C geschrieben ist.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in libexpat ausnutzen, um einen Denial of Service Angriff durchzuführen.

  1. NATIONAL VULNERABILITY DATABASE vom 2019-09-08

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.