Kurzinfo CB-K19/0818 Update 10

4 Risiko: hoch
Information zu Schwachstellen und Sicherheitslücken
Titel: Linux Kernel: Schwachstelle ermöglicht Privilegieneskalation
Datum: 09.10.2019
Software: Open Source Linux Kernel < 5.3, Ubuntu Linux, Red Hat Enterprise Linux, SUSE Linux, Debian Linux, Open Source CentOS
Plattform: Linux
Auswirkung: Privilegieneskalation
Remoteangriff: Nein
Risiko: hoch
CVE Liste: CVE-2019-14835
Bezug: SUSE Security Update SUSE-SU-2019:2600-1 vom 2019-10-09
Revisions Historie
  • Version: 18

    Neue Updates von SUSE aufgenommen

  • Version: 17

    Neue Updates von CentOS aufgenommen

  • Version: 16

    Neue Updates von CentOS aufgenommen

  • Version: 15

    Neue Updates von Red Hat aufgenommen

  • Version: 14

    Neue Updates von Red Hat aufgenommen

  • Version: 11

    Neue Updates von Red Hat und Fedora aufgenommen

  • Version: 10

    Neue Updates von Red Hat aufgenommen

  • Version: 6

    Neue Updates von SUSE, Red Hat und Fedora aufgenommen

  • Version: 5

    Neue Updates von Red Hat aufgenommen

  • Version: 2

    Neue Updates von Ubuntu aufgenommen

  • Version: 1

    Initiale Fassung

Beschreibung

Der Kernel stellt den Kern des Linux Betriebssystems dar.

Ein lokaler Angreifer kann eine Schwachstelle im Linux Kernel ausnutzen, um seine Privilegien zu erhöhen.

  1. OSS Mailing List vom 2019-09-16

  2. Ubuntu Security Notice USN-4135-2 vom 2019-09-18

  3. Ubuntu Security Notice USN-4135-1 vom 2019-09-18

  4. Red Hat Security Advisory RHSA-2019:2830 vom 2019-09-19

  5. Red Hat Security Advisory RHSA-2019:2827 vom 2019-09-19

  6. Red Hat Security Advisory RHSA-2019:2828 vom 2019-09-19

  7. Red Hat Security Advisory RHSA-2019:2829 vom 2019-09-19

  8. SUSE Security Update SUSE-SU-2019:2412-1 vom 2019-09-20

  9. Red Hat Security Advisory RHSA-2019:2854 vom 2019-09-21

  10. SUSE Security Update SUSE-SU-2019:2414-1 vom 2019-09-20

  11. SUSE Security Update SUSE-SU-2019:2424-1 vom 2019-09-21

  12. Red Hat Security Advisory RHSA-2019:2863 vom 2019-09-23

  13. Red Hat Security Advisory RHSA-2019:2865 vom 2019-09-23

  14. Red Hat Security Advisory RHSA-2019:2866 vom 2019-09-23

  15. Red Hat Security Advisory RHSA-2019:2864 vom 2019-09-23

  16. Red Hat Security Advisory RHSA-2019:2867 vom 2019-09-23

  17. Red Hat Security Advisory RHSA-2019:2869 vom 2019-09-23

  18. Red Hat Security Advisory RHSA-2019:2889 vom 2019-09-24

  19. Fedora Security Advisory FEDORA-2019-A570A92D5A vom 2019-09-25

  20. Red Hat Security Advisory RHSA-2019:2862 vom 2019-09-24

  21. Debian Security Advisory DSA-4531 vom 2019-09-25

  22. Red Hat Security Advisory RHSA-2019:2900 vom 2019-09-25

  23. Red Hat Security Advisory RHSA-2019:2899 vom 2019-09-25

  24. Red Hat Security Advisory RHSA-2019:2901 vom 2019-09-25

  25. Red Hat Security Advisory RHSA-2019:2924 vom 2019-09-27

  26. CentOS Security Advisory CESA-2019:2863 vom 2019-10-01

  27. CentOS Security Advisory CESA-2019:2829 vom 2019-10-02

  28. SUSE Security Update SUSE-SU-2019:2600-1 vom 2019-10-09

  29. SUSE Security Update SUSE-SU-2019:2613-1 vom 2019-10-09

  30. SUSE Security Update SUSE-SU-2019:2601-1 vom 2019-10-09

  31. SUSE Security Update SUSE-SU-2019:2572-1 vom 2019-10-09

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.