Kurzinfo CB-K19/0864 Update 19

3 Risiko: mittel
Information zu Schwachstellen und Sicherheitslücken
Titel: Linux Kernel: Mehrere Schwachstellen
Datum: 06.04.2020
Software: Open Source Linux Kernel <= 5.3.2, Red Hat Fedora, SUSE Linux, Ubuntu Linux, Debian Linux, Red Hat Enterprise Linux, Open Source CentOS, Avaya Aura Application Enablement Services, Avaya Aura Communication Manager, Avaya Aura Experience Portal, Avaya Aura Session Manager, Avaya Aura System Manager, Avaya Aura Utility Services, Avaya Breeze Platform, Avaya CMS, Avaya one-X
Plattform: Linux
Auswirkung: Denial-of-Service
Remoteangriff: Nein
Risiko: mittel
CVE Liste: CVE-2019-17052, CVE-2019-17053, CVE-2019-17054, CVE-2019-17055, CVE-2019-17056, CVE-2019-17075
Bezug: AVAYA Security Advisory ASA-2020-024 vom 2020-04-05
Revisions Historie
  • Version: 20

    Neue Updates von AVAYA aufgenommen

  • Version: 19

    Neue Updates von CentOS aufgenommen

  • Version: 18

    Neue Updates von Red Hat aufgenommen

  • Version: 17

    Neue Updates von Debian aufgenommen

  • Version: 16

    Neue Updates von SUSE aufgenommen

  • Version: 15

    Neue Updates von Ubuntu aufgenommen

  • Version: 14

    Neue Updates von SUSE aufgenommen

  • Version: 13

    Neue Updates von SUSE aufgenommen

  • Version: 12

    Neue Updates von SUSE aufgenommen

  • Version: 11

    Neue Updates von SUSE aufgenommen

  • Version: 10

    Neue Updates von SUSE aufgenommen

  • Version: 9

    Neue Updates von Ubuntu aufgenommen

  • Version: 8

    Referenz(en) aufgenommen: OVMSA-2019-0056

  • Version: 7

    Neue Updates von SUSE aufgenommen

  • Version: 6

    Neue Updates von SUSE und Ubuntu aufgenommen

  • Version: 5

    Neue Updates von Ubuntu und SUSE aufgenommen

  • Version: 4

    Neue Updates von SUSE aufgenommen

  • Version: 3

    Referenz(en) aufgenommen: FEDORA-2019-41E28660AE

  • Version: 2

    Neue Updates von Fedora aufgenommen

  • Version: 1

    Initiale Fassung

Beschreibung

Der Kernel stellt den Kern des Linux Betriebssystems dar.

Ein lokaler Angreifer kann mehrere Schwachstellen im Linux Kernel ausnutzen, um Dateien zu manipulieren und um einen Denial of Service Zustand herbeizuführen.

  1. National Vulnerability Database CVE-2019-17075 vom 2019-10-01

  2. National Vulnerability Database CVE-2019-17052 vom 2019-10-01

  3. National Vulnerability Database CVE-2019-17053 vom 2019-10-01

  4. National Vulnerability Database CVE-2019-17054 vom 2019-10-01

  5. National Vulnerability Database CVE-2019-17055 vom 2019-10-01

  6. National Vulnerability Database CVE-2019-17056 vom 2019-10-01

  7. Fedora Security Advisory FEDORA-2019-9F9B38C8E5 vom 2019-10-10

  8. SUSE Security Update SUSE-SU-2019:2879-1 vom 2019-11-01

  9. Ubuntu Security Notice USN-4185-1 vom 2019-11-13

  10. SUSE Security Update SUSE-SU-2019:2953-1 vom 2019-11-13

  11. Ubuntu Security Notice USN-4184-1 vom 2019-11-13

  12. SUSE Security Update SUSE-SU-2019:2949-1 vom 2019-11-13

  13. Ubuntu Security Notice USN-4186-2 vom 2019-11-13

  14. SUSE Security Update SUSE-SU-2019:2947-1 vom 2019-11-13

  15. SUSE Security Update SUSE-SU-2019:2950-1 vom 2019-11-13

  16. SUSE Security Update SUSE-SU-2019:2946-1 vom 2019-11-13

  17. SUSE Security Update SUSE-SU-2019:2951-1 vom 2019-11-13

  18. Ubuntu Security Notice USN-4186-1 vom 2019-11-13

  19. SUSE Security Update SUSE-SU-2019:2952-1 vom 2019-11-13

  20. SUSE Security Update SUSE-SU-2019:14218-1 vom 2019-11-13

  21. Ubuntu Security Notice USN-4185-3 vom 2019-11-13

  22. Ubuntu Security Notice USN-4186-3 vom 2019-11-13

  23. Ubuntu Security Notice USN-4184-2 vom 2019-11-13

  24. SUSE Security Update SUSE-SU-2019:2984-1 vom 2019-11-16

  25. Ubuntu Security Notice USN-4208-1 vom 2019-12-03

  26. Ubuntu Security Notice USN-4210-1 vom 2019-12-03

  27. Ubuntu Security Notice USN-4211-1 vom 2019-12-03

  28. SUSE Security Update SUSE-SU-2019:3200-1 vom 2019-12-07

  29. SUSE Security Update SUSE-SU-2019:3295-1 vom 2019-12-14

  30. SUSE Security Update SUSE-SU-2019:3294-1 vom 2019-12-14

  31. SUSE Security Update SUSE-SU-2019:3317-1 vom 2019-12-18

  32. SUSE Security Update SUSE-SU-2019:3372-1 vom 2019-12-20

  33. SUSE Security Update SUSE-SU-2019:3371-1 vom 2019-12-20

  34. SUSE Security Update SUSE-SU-2019:3381-1 vom 2019-12-23

  35. Ubuntu Security Notice USN-4226-1 vom 2020-01-07

  36. SUSE Security Update SUSE-SU-2020:0093-1 vom 2020-01-14

  37. Debian Security Advisory DLA 2068 vom 2020-03-02

  38. Red Hat Security Advisory RHSA-2020:0790 vom 2020-03-11

  39. CentOS Security Advisory CESA-2020:0790 vom 2020-03-12

  40. AVAYA Security Advisory ASA-2020-024 vom 2020-04-05

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.