Kurzinfo CB-K19/0879 Update 24

4 Risiko: hoch
Information zu Schwachstellen und Sicherheitslücken
Titel: Linux Kernel: Schwachstelle ermöglicht Codeausführung oder Denial of Service
Datum: 06.04.2020
Software: Open Source Linux Kernel <= 5.3.2, SUSE Linux, Ubuntu Linux, Red Hat Enterprise Linux, Open Source CentOS, Avaya Aura Application Enablement Services, Avaya Aura Communication Manager, Avaya Aura Device Services, Avaya Aura Session Manager, Avaya Aura System Manager, Avaya Aura Utility Services, Debian Linux
Plattform: Linux
Auswirkung: Ausführen beliebigen Programmcodes
Remoteangriff: Ja, aus dem lokalen Netzwerk
Risiko: hoch
CVE Liste: CVE-2019-17133
Bezug: AVAYA Security Advisory ASA-2020-024 vom 2020-04-05
Revisions Historie
  • Version: 28

    Neue Updates von AVAYA aufgenommen

  • Version: 27

    Neue Updates von CentOS aufgenommen

  • Version: 26

    Neue Updates von Red Hat aufgenommen

  • Version: 25

    Neue Updates von Debian aufgenommen

  • Version: 23

    Neue Updates von Red Hat aufgenommen

  • Version: 21

    Neue Updates von Debian aufgenommen

  • Version: 20

    Neue Updates von CentOS aufgenommen

  • Version: 19

    Neue Updates von AVAYA aufgenommen

  • Version: 18

    Neue Updates von Red Hat aufgenommen

  • Version: 17

    Neue Updates von Red Hat aufgenommen

  • Version: 16

    Neue Updates von CentOS aufgenommen

  • Version: 15

    Neue Updates von Red Hat aufgenommen

  • Version: 14

    Neue Updates von SUSE aufgenommen

  • Version: 13

    Neue Updates von Red Hat aufgenommen

  • Version: 12

    Neue Updates von SUSE aufgenommen

  • Version: 11

    Neue Updates von Ubuntu aufgenommen

  • Version: 10

    Neue Updates von SUSE aufgenommen

  • Version: 9

    Neue Updates von SUSE aufgenommen

  • Version: 8

    Neue Updates von Ubuntu aufgenommen

  • Version: 7

    Neue Updates von SUSE aufgenommen

  • Version: 6

    Neue Updates von SUSE aufgenommen

  • Version: 5

    Neue Updates von SUSE aufgenommen

  • Version: 3

    Neue Updates von SUSE aufgenommen

  • Version: 2

    Neue Updates von SUSE aufgenommen

  • Version: 1

    Initiale Fassung

Beschreibung

Der Kernel stellt den Kern des Linux Betriebssystems dar.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle im Linux Kernel ausnutzen, um beliebigen Programmcode auszuführen oder um einen Denial of Service Zustand herbeizuführen.

  1. National Vulnerbility Database CVE-2019-17133 vom 2019-10-04

  2. SUSE Security Update SUSE-SU-2019:2821-1 vom 2019-10-30

  3. SUSE Security Update SUSE-SU-2019:2864-1 vom 2019-10-30

  4. SUSE Security Update SUSE-SU-2019:2829-1 vom 2019-10-30

  5. SUSE Security Update SUSE-SU-2019:2859-1 vom 2019-10-30

  6. SUSE Security Update SUSE-SU-2019:2879-1 vom 2019-11-01

  7. SUSE Security Update SUSE-SU-2019:2952-1 vom 2019-11-13

  8. SUSE Security Update SUSE-SU-2019:2951-1 vom 2019-11-13

  9. SUSE Security Update SUSE-SU-2019:2946-1 vom 2019-11-13

  10. SUSE Security Update SUSE-SU-2019:2953-1 vom 2019-11-13

  11. SUSE Security Update SUSE-SU-2019:2949-1 vom 2019-11-13

  12. SUSE Security Update SUSE-SU-2019:2947-1 vom 2019-11-13

  13. SUSE Security Update SUSE-SU-2019:14218-1 vom 2019-11-13

  14. SUSE Security Update SUSE-SU-2019:2984-1 vom 2019-11-16

  15. Ubuntu Security Notice USN-4208-1 vom 2019-12-03

  16. Ubuntu Security Notice USN-4211-1 vom 2019-12-03

  17. Ubuntu Security Notice USN-4210-1 vom 2019-12-03

  18. SUSE Security Update SUSE-SU-2019:3237-1 vom 2019-12-10

  19. SUSE Security Update SUSE-SU-2019:3295-1 vom 2019-12-14

  20. SUSE Security Update SUSE-SU-2019:3294-1 vom 2019-12-14

  21. Ubuntu Security Notice USN-4226-1 vom 2020-01-07

  22. SUSE Security Update SUSE-SU-2020:0093-1 vom 2020-01-14

  23. Red Hat Security Advisory RHSA-2020:0174 vom 2020-01-21

  24. SUSE Security Update SUSE-SU-2020:0183-1 vom 2020-01-23

  25. Red Hat Security Advisory RHSA-2020:0374 vom 2020-02-04

  26. Red Hat Security Advisory RHSA-2020:0375 vom 2020-02-04

  27. CentOS Security Advisory CESA-2020:0375 vom 2020-02-06

  28. Red Hat Security Advisory RHSA-2020:0543 vom 2020-02-18

  29. Red Hat Security Advisory RHSA-2020:0592 vom 2020-02-25

  30. AVAYA Security Advisory ASA-2020-010 vom 2020-02-26

  31. CentOS Security Advisory CESA-2020:0374 vom 2020-02-26

  32. Debian Security Advisory DLA 2068 vom 2020-03-02

  33. Red Hat Security Advisory RHSA-2020:0661 vom 2020-03-03

  34. Red Hat Security Advisory RHSA-2020:0664 vom 2020-03-03

  35. Red Hat Security Advisory RHSA-2020:0653 vom 2020-03-04

  36. Debian Security Advisory DLA 2131 vom 2020-03-05

  37. Red Hat Security Advisory RHSA-2020:0790 vom 2020-03-11

  38. CentOS Security Advisory CESA-2020:0790 vom 2020-03-12

  39. AVAYA Security Advisory ASA-2020-024 vom 2020-04-05

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.