Kurzinfo CB-K19/0915 Update 2

4 Risiko: hoch
Information zu Schwachstellen und Sicherheitslücken
Titel: Oracle MySQL: Mehrere Schwachstellen
Datum: 19.11.2019
Software: Oracle MySQL <= 5.6.45, Oracle MySQL <= 5.7.27, Oracle MySQL <= 8.0.17, Oracle MySQL Enterprise Monitor <= 8.0.17, Ubuntu Linux
Plattform: Linux, UNIX, Windows
Auswirkung: Nicht spezifiziert
Remoteangriff: Ja
Risiko: hoch
CVE Liste: CVE-2019-10072, CVE-2019-1543, CVE-2019-1547, CVE-2019-1549, CVE-2019-1552, CVE-2019-1563, CVE-2019-2910, CVE-2019-2911, CVE-2019-2914, CVE-2019-2920, CVE-2019-2922, CVE-2019-2923, CVE-2019-2924, CVE-2019-2938, CVE-2019-2946, CVE-2019-2948, CVE-2019-2950, CVE-2019-2957, CVE-2019-2960, CVE-2019-2963, CVE-2019-2966, CVE-2019-2967, CVE-2019-2968, CVE-2019-2969, CVE-2019-2974, CVE-2019-2982, CVE-2019-2991, CVE-2019-2993, CVE-2019-2997, CVE-2019-2998, CVE-2019-3003, CVE-2019-3004, CVE-2019-3009, CVE-2019-3011, CVE-2019-3018, CVE-2019-5435, CVE-2019-5436, CVE-2019-5443, CVE-2019-8457, CVE-2019-9936, CVE-2019-9937
Bezug: Ubuntu Security Notice USN-4195-1 vom 2019-11-18
Revisions Historie
  • Version: 3

    Neue Updates von Ubuntu aufgenommen

  • Version: 2

    Referenz(en) aufgenommen: FEDORA-2019-D40DF38271, FEDORA-2019-48A0A07033, FEDORA-2019-C1FAB3F139

  • Version: 1

    Initiale Fassung

Beschreibung

MySQL ist ein Open Source Datenbankserver von Oracle. Der MySQL Enterprise Monitor überwacht kontinuierlich MySQL Anfragen und performanzrelevante Server Werte.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in Oracle MySQL und Oracle MySQL Enterprise Monitor ausnutzen, um dadurch die Integrität, Vertraulichkeit und Verfügbarkeit zu gefährden.

  1. Oracle Critical Patch Update Advisory - October 2019 vom 2019-10-15

  2. Ubuntu Security Notice USN-4195-1 vom 2019-11-18

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.