Kurzinfo CB-K19/0987

4 Risiko: hoch
Information zu Schwachstellen und Sicherheitslücken
Titel: Cisco ASA (Adaptive Security Appliance): Schwachstelle ermöglicht Ausführen von beliebigem Programmcode mit Administratorrechten
Datum: 13.11.2019
Software: Cisco Firepower Threat Defense, Cisco ASA (Adaptive Security Appliance)
Plattform: CISCO Appliance
Auswirkung: Ausführen beliebigen Programmcodes mit Administratorrechten
Remoteangriff: Ja
Risiko: hoch
CVE Liste: CVE-2019-15992
Bezug: Cisco Security Advisory: CISCO-SA-20191112-ASA-FTD-LUA-RCE
Revisions Historie
  • Version: 1

    Initiale Fassung

Beschreibung

Die Cisco ASA Appliance bietet Funktionen zur Sicherung von Anwendungssoftware, wie beispielsweise Firewall oder VPN. Firepower ist eine Firewall-Plattform von Cisco

Ein entfernter, authentisierter Angreifer kann eine Schwachstelle in Cisco ASA (Adaptive Security Appliance) und Cisco Firepower ausnutzen, um beliebigen Programmcode mit Administratorrechten auszuführen.

  1. Cisco Security Advisory: CISCO-SA-20191112-ASA-FTD-LUA-RCE vom 2019-11-12

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.