Kurzinfo CB-K19/0988 Update 2

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: libarchive: Schwachstelle ermöglicht Codeausführung
Datum: 29.11.2019
Software: Open Source libarchive < 3.4.0, Ubuntu Linux, Debian Linux, SUSE Linux
Plattform: Linux, UNIX
Auswirkung: Nicht spezifiziert
Remoteangriff: Ja
Risiko: niedrig
CVE Liste: CVE-2019-18408
Bezug: SUSE Security Update SUSE-SU-2019:3093-1 vom 2019-11-29
Revisions Historie
  • Version: 6

    Neue Updates von SUSE aufgenommen

  • Version: 5

    Referenz(en) aufgenommen: FEDORA-2019-FD2A963F4B, FEDORA-2019-71B2273A9F

  • Version: 4

    Schreibfehler korrigiert

  • Version: 3

    Anpassung

  • Version: 2

    Neue Updates von Debian aufgenommen

  • Version: 1

    Initiale Fassung

Beschreibung

libarchive ist eine C Bibliothek und ein Komandozeilen-Tool zum Lesen und Bearbeiten von tar, cpio, zip, ISO und anderen Formaten.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in libarchive ausnutzen, um möglicherweise beliebigen Code auszuführen oder einen Denial of Service zu verursachen

  1. NIST Database vom 2019-10-29

  2. Ubuntu Secuirty Notice USN-4169-1 vom 2019-10-29

  3. Debian Security Advisory DSA-4557 vom 2019-11-01

  4. SUSE Security Update SUSE-SU-2019:3093-1 vom 2019-11-29

  5. SUSE Security Update SUSE-SU-2019:3092-1 vom 2019-11-29

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.