Kurzinfo CB-K19/1014 Update 11

4 Risiko: hoch
Information zu Schwachstellen und Sicherheitslücken
Titel: Linux Kernel: Schwachstelle ermöglicht Ausführen von beliebigem Programmcode mit den Rechten des Dienstes
Datum: 23.01.2020
Software: Open Source Linux Kernel, SUSE Linux, Ubuntu Linux
Plattform: Linux
Auswirkung: Ausführen beliebigen Programmcodes mit den Rechten des Dienstes
Remoteangriff: Nein
Risiko: hoch
CVE Liste: CVE-2019-14895, CVE-2019-14896, CVE-2019-14897
Bezug: SUSE Security Update SUSE-SU-2020:0183-1 vom 2020-01-23
Revisions Historie
  • Version: 12

    Neue Updates von SUSE aufgenommen

  • Version: 11

    Neue Updates von Ubuntu aufgenommen

  • Version: 10

    Neue Updates von SUSE aufgenommen

  • Version: 9

    Neue Updates von Ubuntu aufgenommen

  • Version: 8

    Neue Updates von Ubuntu aufgenommen

  • Version: 7

    Neue Updates von SUSE aufgenommen

  • Version: 6

    Neue Updates von SUSE aufgenommen

  • Version: 5

    Neue Updates von SUSE aufgenommen

  • Version: 4

    Neue Updates von SUSE aufgenommen

  • Version: 3

    Neue Updates von SUSE aufgenommen

  • Version: 2

    Referenz(en) aufgenommen: FEDORA-2019-91F6E7BB71, FEDORA-2019-8846A1A5A2

  • Version: 1

    Initiale Fassung

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.