Kurzinfo CB-K19/1021 Update 2

3 Risiko: mittel
Information zu Schwachstellen und Sicherheitslücken
Titel: Red Hat Enterprise Linux: Schwachstelle ermöglicht Ausführen von beliebigem Programmcode mit den Rechten des Dienstes oder einen Denial of Service Angriff
Datum: 02.12.2019
Software: Red Hat Enterprise Linux 7, Red Hat Enterprise Linux 8
Plattform: Linux
Auswirkung: Ausführen beliebigen Programmcodes mit den Rechten des Dienstes
Remoteangriff: Ja
Risiko: mittel
CVE Liste: CVE-2019-13616
Bezug: Red Hat Security Advisory RHSA-2019:4024 vom 2019-12-02
Revisions Historie
  • Version: 3

    Neue Updates von Red Hat aufgenommen

  • Version: 2

    Referenzen ergänzt

  • Version: 1

    Initiale Fassung

Beschreibung

Red Hat Enterprise Linux (RHEL) ist eine populäre Linux-Distribution.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in Red Hat Enterprise Linux ausnutzen, um beliebigen Programmcode mit den Rechten des Dienstes auszuführen oder um einen Denial of Service Angriff durchzuführen.

  1. Red Hat Security Advisory: RHSA-2019:3950 vom 2019-11-25

  2. Red Hat Security Advisory: RHSA-2019:3950 vom 2019-11-25

  3. Red Hat Security Advisory RHSA-2019:4024 vom 2019-12-02

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.