Kurzinfo CB-K19/1043

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: phpMyAdmin: Schwachstelle ermöglicht Offenlegung von Informationen
Datum: 06.12.2019
Software: Open Source phpMyAdmin < 4.9.2
Plattform: Linux, MacOS X, UNIX, Windows
Auswirkung: Ausspähen von Informationen
Remoteangriff: Ja
Risiko: niedrig
CVE Liste: CVE-2019-19617
Bezug: NIST Database
Revisions Historie
  • Version: 1

    Initiale Fassung

Beschreibung

phpMyAdmin ist eine in PHP geschriebene Web-Oberfläche zur Administration von MySQL Datenbanken.

Ein entfernter Angreifer kann eine Schwachstelle in phpMyAdmin ausnutzen, um Informationen offenzulegen.

  1. NIST Database vom 2019-12-05

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.