Kurzinfo CB-K20/0064 Update 3

3 Risiko: mittel
Information zu Schwachstellen und Sicherheitslücken
Titel: Samba: Mehrere Schwachstellen
Datum: 24.01.2020
Software: Open Source Samba < 4.10.12, Open Source Samba < 4.11.5, Open Source Samba < 4.9.18, SUSE Linux, Synology DiskStation Manager 6.2, Ubuntu Linux
Plattform: Linux, UNIX
Auswirkung: Umgehen von Sicherheitsvorkehrungen
Remoteangriff: Ja
Risiko: mittel
CVE Liste: CVE-2019-14902, CVE-2019-14907, CVE-2019-19344
Bezug: SUSE Security Update SUSE-SU-2020:0224-1 vom 2020-01-24
Revisions Historie
  • Version: 5

    Schreibfehler korrigiert

  • Version: 4

    Neue Updates von SUSE aufgenommen

  • Version: 3

    Korrektur

  • Version: 1

    Initiale Fassung

Beschreibung

Samba ist eine Open Source Software Suite, die Druck- und Dateidienste für SMB/CIFS Clients implementiert.

Ein entfernter, anonymer oder authentisierter Angreifer kann mehrere Schwachstellen in Samba ausnutzen, um Sicherheitsvorkehrungen zu umgehen oder einen Denial of Service zu verursachen.

  1. Samba Security Announcements vom 2020-01-21

  2. Samba Security Announcements vom 2020-01-21

  3. Samba Security Announcements vom 2020-01-21

  4. Ubuntu Security Notice

  5. SUSE Security Update

  6. Synology Security Advisory SYNOLOGY-SA-20:01 vom 2020-01-22

  7. SUSE Security Update SUSE-SU-2020:0224-1 vom 2020-01-24

  8. SUSE Security Update SUSE-SU-2020:0223-1 vom 2020-01-24

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.