Kurzinfo CB-K20/0130

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: PostgreSQL: Schwachstelle ermöglicht Umgehen von Sicherheitsvorkehrungen
Datum: 14.02.2020
Software: Open Source PostgreSQL < 11.7, Open Source PostgreSQL < 9.6.17
Plattform: Linux, MacOS X, Sonstiges, UNIX, Windows
Auswirkung: Umgehen von Sicherheitsvorkehrungen
Remoteangriff: Ja
Risiko: niedrig
Bezug: Postgresql Release Note
Revisions Historie
  • Version: 1

    Initiale Fassung

Beschreibung

PostgreSQL ist eine frei verfügbare Datenbank für unterschiedliche Betriebssysteme.

Ein entfernter, authentisierter Angreifer kann eine Schwachstelle in PostgreSQL ausnutzen, um Sicherheitsvorkehrungen zu umgehen.

  1. Postgresql Release Note vom 2020-02-13

  2. Debian Security Advisory vom 2020-02-13

  3. Debian Security Advisory vom 2020-02-13

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.