Kurzinfo CB-K20/0467 Update 1

3 Risiko: mittel
Information zu Schwachstellen und Sicherheitslücken
Titel: PHP: Schwachstelle ermöglicht Denial of Service
Datum: 28.05.2020
Software: Open Source PHP < 7.3.18, Open Source PHP < 7.4.6, Ubuntu Linux
Plattform: UNIX, Linux, MacOS X, Windows, Sonstiges
Auswirkung: Denial-of-Service
Remoteangriff: unknown
Risiko: mittel
CVE Liste: CVE-2019-11048
Bezug: Ubuntu Security Notice USN-4375-1 vom 2020-05-27
Revisions Historie
  • Version: 2

    Neue Updates von Ubuntu aufgenommen

  • Version: 1

    Initiale Fassung

Beschreibung

PHP ist eine Programmiersprache, die zur Implementierung von Web-Applikationen genutzt wird.

Ein Angreifer kann eine Schwachstelle in PHP ausnutzen, um einen Denial of Service Angriff durchzuführen.

  1. PHP Change Log: 7.3.18 vom 2020-05-13

  2. PHP Change Log: 7.4.6 vom 2020-05-13

  3. Ubuntu Security Notice USN-4375-1 vom 2020-05-27

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.