Kurzinfo CB-K20/0817 Update 2

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: QT: Schwachstelle ermöglicht nicht spezifizierten Angriff
Datum: 25.09.2020
Software: Open Source QT < 5.12, Open Source QT < 5.15, SUSE Linux
Plattform: UNIX, Linux, Windows
Auswirkung: Nicht spezifiziert
Remoteangriff: Nein
Risiko: niedrig
CVE Liste: CVE-2020-17507
Bezug: SUSE Security Update SUSE-SU-2020:2741-1 vom 2020-09-24
Revisions Historie
  • Version: 4

    Neue Updates von SUSE aufgenommen

  • Version: 3

    Referenz(en) aufgenommen: FEDORA-2020-8DD86F1B3F

  • Version: 2

    Referenz(en) aufgenommen: FEDORA-2020-B8091188D0

  • Version: 1

    Initiale Fassung

Beschreibung

Qt ist eine C++ Klassenbibliothek für die plattformübergreifende Programmierung grafischer Benutzeroberflächen.

Ein lokaler Angreifer kann eine Schwachstelle in QT ausnutzen, um einen nicht näher spezifizierten Angriff durchzuführen.

  1. NIST Database vom 2020-08-12

  2. SUSE Security Update SUSE-SU-2020:2741-1 vom 2020-09-24

  3. SUSE Security Update SUSE-SU-2020:2742-1 vom 2020-09-24

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.