Kurzinfo CB-K20/0904 Update 3

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: Node.js: Mehrere Schwachstellen
Datum: 30.09.2020
Software: Open Source Node.js < 10.22.1 LTS, Open Source Node.js < 12.18.4 LTS, Open Source Node.js < 14.11.0, Ubuntu Linux, Gentoo Linux
Plattform: UNIX, Linux, Windows, Sonstiges
Auswirkung: Umgehen von Sicherheitsvorkehrungen
Remoteangriff: Ja
Risiko: niedrig
CVE Liste: CVE-2020-8201, CVE-2020-8251, CVE-2020-8252
Bezug: Gentoo Linux Security Advisory GLSA-202009-15 vom 2020-09-29
Revisions Historie
  • Version: 3

    Neue Updates von Gentoo aufgenommen

  • Version: 2

    Neue Updates von Ubuntu aufgenommen

  • Version: 1

    Initiale Fassung

Beschreibung

Node.js ist eine Plattform zur Entwicklung von Netzwerkanwendungen.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in Node.js ausnutzen, um Sicherheitsvorkehrungen zu umgehen oder einen Denial of Service zu verursachen.

  1. Node.js Security Releases vom 2020-09-15

  2. Ubuntu Security Notice USN-4548-1 vom 2020-09-28

  3. Gentoo Linux Security Advisory GLSA-202009-15 vom 2020-09-29

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.