Kurzinfo CB-K20/0937

3 Risiko: mittel
Information zu Schwachstellen und Sicherheitslücken
Titel: Foxit Reader: Mehrere Schwachstellen
Datum: 29.09.2020
Software: Foxit Phantom PDF Suite < 10.1, Foxit Reader < 10.1
Plattform: UNIX, Linux, Windows
Auswirkung: Ausführen beliebigen Programmcodes mit Benutzerrechten
Remoteangriff: Ja
Risiko: mittel
CVE Liste: CVE-2020-17410, CVE-2020-17411, CVE-2020-17412, CVE-2020-17413, CVE-2020-17414, CVE-2020-17415, CVE-2020-17416, CVE-2020-17417
Bezug: Foxit Security bulletins
Revisions Historie
  • Version: 1

    Initiale Fassung

Beschreibung

Foxit Reader ist ein PDF Reader. Phantom PDF Suite ist ein Toolkit zur Erstellung von PDFs.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in Foxit Reader und Foxit Phantom PDF Suite ausnutzen, um beliebigen Programmcode mit Benutzerrechten auszuführen oder einen Denial of Service zu verursachen.

  1. Foxit Security bulletins vom 2020-09-28

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.