Kurzinfo CB-K20/1126 Update 2

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: Node.js: Schwachstelle ermöglicht Denial of Service
Datum: 20.11.2020
Software: Open Source Node.js < 12.19.1 (LTS), Open Source Node.js < 14.15.1 (LTS), Open Source Node.js < 15.2.1, Open Source Arch Linux
Plattform: UNIX, Linux, Windows, Sonstiges
Auswirkung: Denial-of-Service
Remoteangriff: Ja
Risiko: niedrig
CVE Liste: CVE-2020-8277
Bezug: Arch Linux Security Advisory ASA-202011-18 vom 2020-11-20
Revisions Historie
  • Version: 3

    Neue Updates von Arch Linux aufgenommen

  • Version: 2

    Referenz(en) aufgenommen: FEDORA-2020-307E873389, FEDORA-2020-7473744DE1

  • Version: 1

    Initiale Fassung

Beschreibung

Node.js ist eine Plattform zur Entwicklung von Netzwerkanwendungen.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in Node.js ausnutzen, um einen Denial of Service Angriff durchzuführen.

  1. Node.js November 2020 Security Releases vom 2020-11-16

  2. Arch Linux Security Advisory ASA-202011-18 vom 2020-11-20

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.