Kurzinfo CB-K20/1149

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: Perl: Mehrere Schwachstellen ermöglichen Offenlegung von Informationen
Datum: 20.11.2020
Software: Open Source Perl, SUSE Linux, Ubuntu Linux
Plattform: Linux
Auswirkung: Ausspähen von Informationen
Remoteangriff: Nein
Risiko: niedrig
CVE Liste: CVE-2014-10401, CVE-2014-10402
Bezug: SUSE Security Update SUSE-SU-2020:3384-1
Revisions Historie
  • Version: 1

    Initiale Fassung

Beschreibung

Perl ist eine freie, plattformunabhängige und interpretierte Programmiersprache (Skriptsprache).

Ein lokaler Angreifer kann mehrere Schwachstellen in Perl ausnutzen, um Informationen offenzulegen.

  1. SUSE Security Update SUSE-SU-2020:3384-1 vom 2020-11-19

  2. SUSE Security Update SUSE-SU-2020:3385-1 vom 2020-11-19

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.