Kurzinfo CB-K21/0036

3 Risiko: mittel
Information zu Schwachstellen und Sicherheitslücken
Titel: ImageMagick: Schwachstelle ermöglicht Ausführen von beliebigem Programmcode mit den Rechten des Dienstes
Datum: 13.01.2021
Software: Open Source ImageMagick 7.0.10-7, Debian Linux, SUSE Linux
Plattform: UNIX, Linux, Windows
Auswirkung: Ausführen beliebigen Programmcodes mit den Rechten des Dienstes
Remoteangriff: Nein
Risiko: mittel
CVE Liste: CVE-2020-19667
Bezug: Debian Security Advisory DLA-2523 vom 2021-01-12
Revisions Historie
  • Version: 2

    Neue Updates von Debian und SUSE aufgenommen

  • Version: 1

    Initiale Fassung

Beschreibung

ImageMagick ist eine Sammlung von Programmbibliotheken und Werkzeugen, die Grafiken in zahlreichen Formaten verarbeiten kann.

Ein lokaler Angreifer kann eine Schwachstelle in ImageMagick ausnutzen, um beliebigen Programmcode mit den Rechten des Dienstes auszuführen.

  1. NIST Vulnerability Database vom 2020-12-02

  2. Debian Security Advisory DLA-2523 vom 2021-01-12

  3. SUSE Security Update SUSE-SU-2021:0081-1 vom 2021-01-12

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.