Kurzinfo CB-K21/0384 Update 1

4 Risiko: hoch
Information zu Schwachstellen und Sicherheitslücken
Titel: Google Chrome & Microsoft Edge: Mehrere Schwachstellen ermöglicht Codeausführung
Datum: 03.05.2021
Software: Google Chrome < 89.0.4389.128, Microsoft Edge Chromium-based, Gentoo Linux
Plattform: Linux, MacOS X, Sonstiges, UNIX, Windows
Auswirkung: Ausführen beliebigen Programmcodes
Remoteangriff: Ja
Risiko: hoch
CVE Liste: CVE-2021-21206, CVE-2021-21220
Bezug: Gentoo Linux Security Advisory GLSA-202104-08 vom 2021-05-01
Revisions Historie
  • Version: 3

    Neue Updates von Gentoo aufgenommen

  • Version: 2

    Offizieller Patch von Google

  • Version: 1

    Initiale Fassung

Beschreibung

Chrome ist ein Internet-Browser von Google. Edge ist ein Web Browser von Microsoft.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in Google Chrome und Microsoft Edge ausnutzen, um beliebigen Programmcode auszuführen.

  1. Bleepingcomputer.com-Report vom 2021-04-12

  2. Google Chrome Releasenotes 89.0.4389.128 vom 2021-04-12

  3. Gentoo Linux Security Advisory GLSA-202104-08 vom 2021-05-01

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.