Kurzinfo CB-K21/0521 Update 5

3 Risiko: mittel
Information zu Schwachstellen und Sicherheitslücken
Titel: PostgreSQL: Mehrere Schwachstellen
Datum: 11.06.2021
Software: Open Source PostgreSQL < 10.17, Open Source PostgreSQL < 11.12, Open Source PostgreSQL < 12.7, Open Source PostgreSQL < 13.3, Open Source PostgreSQL < 9.6.22, Debian Linux, SUSE Linux, Open Source Arch Linux, Ubuntu Linux, Red Hat Enterprise Linux, Oracle Linux
Plattform: Linux, MacOS X, UNIX, Windows
Auswirkung: Ausführen beliebigen Programmcodes mit den Rechten des Dienstes
Remoteangriff: Ja
Risiko: mittel
CVE Liste: CVE-2021-32027, CVE-2021-32028, CVE-2021-32029
Bezug: Oracle Linux Security Advisory ELSA-2021-2361 vom 2021-06-10
Revisions Historie
  • Version: 6

    Neue Updates von Oracle Linux aufgenommen

  • Version: 5

    Neue Updates von Red Hat aufgenommen

  • Version: 4

    Neue Updates von Arch Linux und Ubuntu aufgenommen

  • Version: 3

    Neue Updates von SUSE aufgenommen

  • Version: 2

    Neue Updates von Debian aufgenommen

  • Version: 1

    Initiale Fassung

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.